Requisitos

OpenCart Spanish

Requisitos para instalar OpenCart

OpenCart puede ser instalado en cualquier servidor que disponga los siguientes servicios:

  • Apache o Windows IIS
  • PHP 5
  • MySQL

OpenCart no trabajará correctamente (o nada) sin estas tecnologías.

Si su alojamiento hosting de web no proporciona estas tecnologías, por lo general puede ponerse en contacto con el soporte técnico y solicitarlos. Algunos proveedores de hosting pueden cobrar gastos adicionales por proporcionar estos requisitos para su sitio web.

Usted puede comprobar si su proveedor donde está alojada su web permite funcionar OpenCart creando un archivo phpinfo () y ver si soporta los requisitos que se requieren.

PHP Apache MySql


Go to top

Las cookies nos permiten ofrecer nuestros servicios. Al utilizar nuestros servicios, aceptas el uso que hacemos de las cookies. Ver política